Naming convention for "will return error if cannot be done"

In Golang “mustdo” means it will panic() if it cannot be done. Is there a naming convention for “will always return error” if it cannot be done?

If it returns an error in any of its return values, I assume that it will return one if it can’t do it’s job.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.